User Tools

Site Tools


Image Archive


1 Menu Bar Access menus divided by commonly used groupings
2 Mode Selector Switch here between the modes:
Photo: Image Archive
Web: Page Editor, Layout, and Layout Templates
Collage: Print Page Editor
3 Button Toolbar Quick access to commonly used functions, depending of the current mode: Image Archive, Page Editor, Layout, or Layout Templates
4 Tools Menu Bar Quick access to commonly used functions, depending of the current mode: Image Archive, Page Editor, Layout, or Layout Templates
5 Bottom Toolbar One-click access to tasks frequently performed
6 Navigation Pane Mode-dependant: in Image Archive it displays folders of images, in all other modes it displays the list of websites, web galleries and the folders that contain them
7 Image Archive or Page Pane Mode-dependant: In Image Archive displays all images in a folder in thumbnail view with descriptors. In other modes it displays the page currently being worked on.
8 Edit Pane Via tabs at the top of this multi-use bar, you can navigate to one of three areas:
Edit: a 'container' for all image tools that have been opened. This area prevents the tools from blocking your view of the image thumbnails;
Describe: this area allows you to view and input detailed image descriptors including Exif, location-based, IPTC/NAA and other data
Keywords: an area that allows you to categorize images according to keywords and classifications.
9 Resizing Border Click and drag it to change the border between the Navigation or Edit panel and Image/Page panel.
10 Enlarge Pane Button Allows you to expand the Image Archive/Page Pane for more workspace
11 Path History A dropdown menu displays the most recently navigated positions
12 Quick Search Allows you to quickly search for images in the Image Archive or text on a page
13 Recycle Bin Delete images, image tool settings, descriptors, and web galleries
14 Size Selector Set the display size of thumbnails. For more options with regard to how you view your Image Archive/Page Pane, go to Display Options under the View menu bar, or right-click in the Image Archive Pane for the context menu.

The image archive is a key productivity feature of StudioLine. While its use is not mandatory, it certainly is invaluable for today's media-rich web site projects. Instead of a web master having to keep track of various derivatives of the same image, StudioLine will centrally maintain picture originals in its database of images. A folder structure and powerful search engine provide for easy retrieval and reuse.

Original image corrections, such as cropping, proper alignment and color adjustments need only be performed once. When an image is placed and customized on a web page, the image archive original remains intact. Name, descriptions and other information carry over from the archive to any occurrences on all sites.

Image Archive Directories

The Image Archive is on StudioLine Data Directory on your workstation's hard drive, and includes the directories “Database”, “Images”, and “Cache”. In the Database directory you find the databank files and other files that are necessary for Databank administration. Depending on what you selected for your “Image Archive Copy Preferences”, images are stored in either the Image Directory or externally. The Cache directory includes the thumbnails in different sizes.

Data Directory Administration

StudioLine Setup installs the program and user files in divided directories. This allows StudioLine to administer numerous directories. Various directories can be applied after successful installation of the Set-up program, and call it up, in order to choose another or a new directory. Once the various directories have been created, you can easily switch between them via the Data Directory Management window. To get to this, go to the Data Directory Management tab in the Preferences menu. All of the data directories available are shown in the window. Currently, there is only directory from which to choose.

If you would like to change the data directory, you will need to select it, press Activate, and ensure that all currently open StudioLine applications are then closed, before reopening the software.

Inactivated directories can included in the list by using the “attach” button. Likewise, you can delete directories by utilizing the “detach” button, or you can rename them with “rename”.

If you would like to switch between directories upon opening up StudioLine, be sure to check the box “show dialog on start-up”. Directories that are housed on external drives will be shown as unavailable.

Relocation of Data Directories

To move StudioLine from an old PC to a new one, execute the following steps:

Copy the entire StudioLine Data Directory (for example C:\StudioLine - with all the subdirectories) onto the new PC.

Install the latest version of StudioLine on the new PC. You can download it from our webpage. Provide the link of the just-copied directory as the new data field. After the installation, activate the software by typing in your Product Activation Key.

Common Functions

New Folder

Give a name for the new folder. If you have chosen this from the File menu, you will only asked to provide the new name.

The following options are only available, when you use the New Folder function in the Album pane or when you right-click on a folder:

  • If the Open new folder box checked, the newly created folder is opened.
  • If the Set descriptor defaults for new images is checked, then you can ascribe the images in the new folder with all of the default descriptors.

Rename Folder

In the Image Archive, to change the name of folders in your Albums, click on the Rename tab under the File menu. Enter in the new name and click ok in the window that opens up. Alternatively, you can right-click on the selected object in the left-hand navigation pane and select Rename from the context menu.

Choose Color

The “Choose Color” window lets you pick up and set any color you want to use for the various functions, like font color, lonk color, colorize an image, etc.

Old / New
Shows the current active color and the newly selected color.

Note: A rainbow palette indicates that there is not one specific color that applies, for example a selected text that uses more than one color.

Saturation / Brightness
The Saturation/Brightness of your color choice is changed by dragging the circular color picker in the color selection square. Horizontal movement changes saturation, vertical movement brightness.

The hue changes are achieved by moving the pointed hue pick handle up or down along the rainbow colored strip.

Red, Green, Blue
Red, Green, Blue indicates the currently active RGB-values. You can enter a specific number to attain the exact color needed.

Color Box
Color Box stores a color for quick finding later. Simply drag the “Copy” button to one of the empty color compartments. To use such a stored color simply click on it and it will become the new active color.

Color Picker
Color Picker is a eyedropper-style color sampler that allows you to pick up a color from any desired part of your monitor display.

Pick Area
Pick Area allows you to set the size of the color collection area that the Color Picker pipette will sample. An average RGB-value is calculated.

web/image_archive.txt · Last modified: 2013/08/30 04:50 by henning_stummer