Benutzer-Werkzeuge

Webseiten-Werkzeuge


de:basic5:image_editing

Bildbearbeitung

Bevor Bilder bearbeitet werden können, müssen Sie diese zuerst in das StudioLine Bildarchiv laden. Die einzelnen Bildwerkzeuge (Filter) erreichen Sie über das Menü „Bild“ oder über die Schaltfläche „Filter“ in der Symbolleiste.

Mit StudioLine bearbeiten Sie Bilder, indem Sie einen oder mehrere Filter auf ein Bild anwenden. Die Filter dienen dazu, verschiedene Veränderungen vorzunehmen, wie z.B. Drehen von Bildern, Beseitigen von Farbstichen, Korrigieren von roten Augen und die Anwendung einiger Spezialeffekte.

StudioLine speichert dabei stets nur die Filter und deren Einstellungen, die auf ein Bild angewendet wurden. Das ungefilterte Originalbild bleibt weiterhin in der Datenbank erhalten. Das hat den Vorteil, dass Sie problemlos mit den Filtern experimentieren können - alles kann jederzeit rückgängig gemacht werden, auch nach Monaten noch.

Bildwerkzeug anwenden

Die Bildwerkzeuge (Filter) sind in drei Gruppen unterteilt:

  • Bildvorverarbeitung: Hier sind die Bearbeitungsmöglichkeiten „Schneiden und Drehen“, „Rote Augen Korrektur“, „ICC-Farbprofile“ und „Original Bildgröße verändern“ zusammengefasst, die man durchführen sollte, bevor man Farbkorrekturen und Ähnliches vornimmt.
  • Korrektur: Diese Bilder dienen der Verbesserung von Bildern. Sie entfernen Farbstiche, Grauschleier oder schärfen Ihre Bilder nach.
  • Effekte: Mit diesen Filtern können Sie kreativ werden!

Um einen Filter auf ein Bild anzuwenden, müssen Sie zunächst das Bild auswählen. Klicken Sie es dazu mit der linken Maustaste an. Als nächstes öffnen Sie durch einen Klick im Fenster „Filter„ den gewünschten Filter. Im daraufhin geöffneten Filterfenster nehmen Sie die gewünschten Einstellungen vor.

Die Einstellungen werden sofort auf dem ausgewählten Bild angewendet und können somit direkt beurteilt werden. Sie müssen dazu kein bestätigendes „OK“ anklicken. Sollten Sie eine unerwünschte Einstellung vorgenommen haben, können Sie diese jederzeit rückgängig machen.

Sie können Filter auch auf mehrere Bilder gleichzeitig anwenden. Hierzu müssen Sie lediglich die gewünschten Bilder auswählen, bevor Sie Änderungen an den Filtern vornehmen.

Bildvorverarbeitung

Unter „Bildvorverarbeitung“ finden Sie im Fenster „Filter“ die passenden Werkzeuge, um Bilder zu drehen, auszurichten, unerwünschte Ränder abzuschneiden und sowohl die berüchtigten Roten Augen beim Menschen, als auch die verschiedenen Farben von Tieraugen bei Blitzaufnahmen zu korrigieren.

Da die Anwendung dieser Filter nur auf einzelnen Bildern und nicht auf ganzen Bildgruppen sinnvoll ist, erscheinen diese nicht in der Liste „Aktive Filter“.

Aktive Filter

StudioLine speichert zu jedem Bild im Bildarchiv eine Liste der auf diesem Bild angewendeten Filter (Aktive Filter). Diese Liste kann für jedes Bild angefordert werden, indem das Bild markiert wird und im Menü „Bild„ der Eintrag „Aktive Filter“ gewählt wird. Eine weitere Möglichkeit hierzu finden Sie im Kontextmenü des Bildes, das erscheint, wenn mit der rechten Maustaste auf das Bild geklickt wird. Auch hier können Sie den Eintrag „Aktive Filter„ wählen.

Reihenfolge der Filter

In der Liste der aktiven Filter können die Filter durch einfaches Verschieben umsortiert werden. Die Filter werden dabei von oben nach unten auf das Bild angewendet.

Ein einfaches Beispiel für die Bedeutung der Reihenfolge: Wenden Sie „Schwarz & Weiß“ auf ein Bild an, und geben Sie diesem anschließend mit „Einfärben“ eine leichte rotbraune Sepiatönung. So erzeugen Sie ein sehr nostalgisches Bild. Vertauschen Sie allerdings im Fenster „Aktive Filter“ die Reihenfolge, entsteht der Effekt nicht.

Filter löschen

Möchten Sie die Anwendung eines Filters rückgängig machen, so können Sie diesen aus dem zum Bild gehörenden Fenster „Aktive Filter“ heraus auf den Papierkorb (oben rechts im StudioLine-Bedienleiste) ziehen oder den Filter dort mit der rechten Maustaste anklicken und über das Kontextmenü löschen. Alternativ können Sie die Schaltfläche „Übertragen“ des Filters bei ausgewähltem Bild auf den Papierkorb ziehen.

Filter kopieren

Sie können die Einstellungen eines Filters auf unterschiedlichen Wegen auf andere Bilder kopieren.

  1. Ziehen der Schaltfläche „Übertragen“ auf ein anderes Bild
    Wählen Sie zunächst das Bild mit den zu kopierenden Einstellungen durch Klick mit der linken Maustaste aus. Öffnen Sie dann den gewünschten Filter und ziehen Sie die Schaltfläche „Übertragen“ des Filterfensters auf die Bilder, die die gleichen Einstellungen bekommen sollen.
  2. Klick auf „Übertragen“
    Alternativ können Sie auch die Auswahl erweitern und dann die Schaltfläche „Übertragen“ des Filters anklicken. Achten Sie dabei darauf, dass das Bild mit den zu kopierenden Einstellungen stets ausgewählt bleibt.
  3. Aktive Filter Liste
    Um die Einstellungen eines einzelnen Filters zu kopieren, ziehen Sie den entsprechenden Filter von der Liste „Aktive Filter“ auf ein beliebiges Bild (mit einem Klick mit der rechten Maustaste auf das Statussymbol unter dem Bild öffnen dessen Liste). Um alle Filter zu kopieren, ziehen Sie die Schaltfläche „Übernehmen“ des Listenfensters auf ein beliebiges Bild.

Wenn Sie Filtereinstellungen auf ein Bild übertragen möchten, das in einem anderen Ordner liegt, nutzen Sie die Möglichkeiten der Schaltfläche „Verbinden/Trennen“ (siehe Abbildung).

Im Normalzustand zeigt ein Fenster immer die Einstellungen des ausgewählten Bildes an. Bei mehreren ausgewählten Bildern werden die Einstellungen des zuerst ausgewählten Bildes angezeigt. Wenn Sie die Schaltfläche „Verbinden/Trennen“ anklicken, ändert sich das Symbol (siehe Abbildung). Das Fenster ändert seine Einstellungen jetzt nicht mehr abhängig vom ausgewählten Bild, sondern behält die letzten Werte bei. Jetzt können Sie z.B. ein Bild in einem anderen Ordner auswählen und die Einstellungen mit der Schaltfläche „Übertragen“ anwenden.

Histogramm

Um das Histogramm eines Bildes anzuzeigen, markieren Sie das Bild und öffnen die Bildbearbeitungsleiste. Es ist dort als Erstes sichtbar.

Das Histogramm ist eine grafische Darstellung der Pixelverteilung nach den Kriterien Helligkeit und Menge innerhalb eines Bildes. Es zeigt von links nach rechts die Helligkeitswerte von Schwarz nach Weiß an und von unten nach oben die Menge an Pixeln, die einem Helligkeitswert zugeordnet sind.

Ein Bild sollte in den Helligkeitsbereichen Lichter, Mitteltöne und Tiefen einen jeweils gleichmäßigen Pixelanteil haben, um weder verwaschen (zu hoher Pixelanteil in den Lichtern), farblos (zu hoher Pixelanteil in den Mitteltönen) oder detailarm (zu hoher Pixelanteil in den Tiefen) zu wirken.

Das StudioLine Histogramm ist ein Hilfsmittel, um die Wirkung von Filtern auf Bilder zu beurteilen, um ein möglichst harmonisches Ergebnis zu erzielen. Je nachdem, mit welchem Filter Sie Ihr Bild bearbeiten, lässt sich das Histogramm auf verschiedene Ansichten umstellen. Als Standard ist die Ansicht „Rot/Grün/Blau“ aktiviert, die die Helligkeitsverteilung für alle Farbkanäle anzeigt. Sie können aber die Farbkanäle auch einzeln oder die Farb-, Sättigungs- oder Helligkeitsverteilung betrachten.

Am Beispiel des Filters „Auto-Tonwert“ lässt sich der Nutzen des Histogramms gut erklären. Klicken Sie z.B. ein kontrastarmes „flaues“ Bild an, und öffnen Sie anschließend den Filter „Auto-Tonwert“ und das Fenster „Histogramm“. Die Darstellung des Histogramms stellen Sie auf „Rot/Grün/Blau“.

Im abgebildeten Beispiel kann man gut erkennen, dass das Bild kaum Pixel in den Höhen hat. Klicken Sie die Schaltfläche „Auto-Kontrast“ im Filter an. Die im Histogramm angezeigte Kurve wird so gespreizt, dass sie das gesamte Helligkeitsspektrum ausnutzt. Das Bild hat jetzt eine harmonische Helligkeitsverteilung. Wenn Sie an den Schiebereglern des Filters ziehen, können Sie ständig mitverfolgen, welchen Einfluss das auf Ihr Bild hat.

Bilder mit anderen Anwendungen bearbeiten

Falls Sie an einem Bild Veränderungen vornehmen möchten, wie z.B. Retuschen aller Art oder Malfunktionen, können Sie das entsprechende Bild direkt aus StudioLine heraus in einem anderen Bildbearbeitungsprogramm öffnen. Klicken Sie das Bild mit der rechten Maustaste an, öffnen Sie das Untermenü „Original“ aus dem Kontextmenü, und wählen Sie „Öffnen mit…“. Sie haben nun die Auswahl zwischen den Anwendungen, die von Windows mit dem Dateiformat des Quellbildes verknüpft sind und dem Eintrag „Programm auswählen“. Dieser öffnet ein Windows-Standardfenster, aus dem Sie eine bestimmte Anwendung auswählen können.

Sie können sich im Menü aber auch Verknüpfungen zu externen Programmen anlegen. Wählen dazu im gleichen Kontextmenü „Programmverknüpfungen bearbeiten“ aus. Hier können Sie alle existierenden Verknüpfungen sortieren und bearbeiten. Haben Sie noch keine Verknüpfung angelegt, klicken Sie auf „Neu“.

Im Fenster „Neue Programmverknüpfung anlegen“ geben Sie einen Namen ein und suchen anschließend über „Durchsuchen“ auf Ihrer Festplatte nach der .exe-Datei, mit der das gewünschte Programm gestartet wird. Haben Sie beide Fenster mit „OK“ geschlossen, erscheint die neue Verknüpfung im Kontextmenü.

Wenn Sie eine Anwendung gestartet haben und das Bild dort geöffnet worden ist, arbeiten Sie mit der Anwendung wie gewohnt. Anschließend speichern Sie das Ergebnis und schließen die Datei.

Bei der Arbeit mit anderen Anwendungen gibt es ein paar Dinge zu beachten:

  • Änderungen, die Sie mit anderen Anwendungen an Ihren Bildern vornehmen, können nicht rückgängig gemacht werden. Legen Sie sich gegebenenfalls eine Kopie des Bildes an, indem Sie mit der rechten Maustaste auf das Bild klicken und „Kopie erstellen“ aus dem Kontextmenü wählen.
  • Viele Programme bieten im Menü „Datei“ eine Liste der zuletzt geöffneten Dateien an. Sie sollten Bilder, die von StudioLine verwaltet werden, nicht über diese Liste öffnen, da StudioLine in diesem Fall Änderungen, die Sie vornehmen, nicht registriert. Öffnen Sie solche Bilder immer über StudioLine. Sollten Sie dennoch ein Bild bearbeitet haben, ohne es über StudioLine geöffnet zu haben, sollten Sie das Bild nach dem nächsten Start von StudioLine mit der rechten Maustaste anklicken, und aus dem Kontextmenü im Untermenü „Original“ den Eintrag „Aktualisieren“ wählen. StudioLine gleicht die Änderungen dann automatisch ab.
  • Während Sie Bilder in einer anderen Anwendung bearbeiten, sollte StudioLine geöffnet bleiben. Haben Sie StudioLine dennoch geschlossen, bearbeiten Sie Ihr Bild fertig und starten StudioLine erst wieder, wenn die andere Anwendung beendet ist. Sollten die Änderungen dennoch nicht erkannt werden, sollten Sie das Bild nach dem nächsten Start von StudioLine mit der rechten Maustaste anklicken, und aus dem Kontextmenü im Untermenü „Original“ den Eintrag „Aktualisieren“ wählen. StudioLine gleicht die Änderungen dann automatisch ab.
  • • Sollten Sie auf ein Bild schon StudioLine-Filter angewendet haben, werden Sie diese in der benutzten Anwendung nicht sehen, da StudioLine Quellbilder nicht verändert. Ändern Sie aus diesem Grund nur solche Dinge, die Sie in StudioLine nicht durchführen können. Nur die StudioLine-Bearbeitungswerkzeuge lassen sich beliebig oft verändern und zurücknehmen.

Filter dauerhaft anwenden

Bilder können jederzeit mit angewendeten Filtern in beliebigen Dateiformaten exportiert werden. Beschreibungen hierzu finden Sie im Kapitel „Bilder exportieren“. Manchmal ist es aber wünschenswert, direkt im Bildarchiv alle Filter dauerhaft anzuwenden, also fest ins Bild einzurechnen. Klicken Sie das gewünschte Bild mit der rechten Maustaste an, und öffnen Sie das Untermenü „Gefiltertes Bild“. Sie haben nun zwei Möglichkeiten:

  • Kopie öffnen mit
    Diese Funktion entspricht im Wesentlichen dem im Abschnitt „Bilder mit anderen Anwendungen bearbeiten“ beschriebenen Menüeintrag „Original/Öffnen mit“. Vor dem Öffnen der Anwendung erstellt StudioLine eine Kopie des ausgewählten Bildes. Diese Kopie hat keine Filterkette mehr, da alle Filter in das Bild eingerechnet worden sind. Auch die Bildvorverarbeitung (Schneiden und Drehen, Rote Augen Korrektur) wird eingerechnet und ist anschließend nicht mehr veränderbar. Vorhandene Beschreibungen hingegen bleiben auf der Kopie erhalten.
  • Als Kopie erstellen
    StudioLine erstellt eine Kopie des ausgewählten Bildes. Diese Kopie hat keine Filterkette zum Bearbeiten, da alle Filter in das Bild eingerechnet worden sind. Vorhandene Beschreibungen bleiben auf der Kopie hingegen erhalten.
de/basic5/image_editing.txt · Zuletzt geändert: 2021/04/26 08:35 (Externe Bearbeitung)