Outils pour utilisateurs

Outils du site


fr:classic:image_editing

Modifier les images

Avant de pouvoir travailler avec vos images, vous devez les importer dans les Archives d'images de StudioLine. La boite à outils de filtres sera alors accessible via la barre d'outils boutons “Filtres d'images” ou via le menu Image de la barre de menus.

Dans StudioLine, vous modifiez vos images en leur appliquant des filtres. Chaque filtre exécute des fonctions spécifiques sur l'image. Par exemple, il y a des filtres pour découper et orienter, corriger la tonalité des couleurs, corriger les yeux rouges, ainsi que divers effets spéciaux.

Pour chaque image, StudioLine mémorise les filtres utilisés et leurs paramètres et les utilise chaque fois que l'image est affichée. La copie maîtresse de l'image est conservée intacte dans les Archives d'images. De cette façon, vous pouvez expérimenter des filtres d'image, changer des paramètres ou annuler chacune des actions - même des mois plus tard.

Appliquer un filtre d'image

Les filtres d'image sont regroupés en trois catégories :

  • Prétraitement d'image : Ces outils permettent d'effectuer les corrections initiales telles que Découpe et Rotation et Correction des yeux rouges, qui doivent normalement être effectuées avant d'optimiser les couleurs, l'exposition et traiter les changements de couleurs.
  • Correction : Ces outils sont utilisés pour optimiser vos images, par exemple corriger le flou, améliorer l'exposition et traiter les changements de couleurs.
  • Effets : Les filtres fun : Libérez votre créativité !

Pour appliquer un filtre d'image, sélectionnez une ou plusieurs image à l'aide de la souris, puis choisissez un filtre qui s'ouvrira automatiquement dans la barre d'outils image. Lorsque vous sélectionnez plusieurs filtres, ils apparaitront les uns sous les autres dans la barre d'outils image. Si la place pour tous les filtres sélectionnés venait à manquer, cliquez sur le bouton de réduction du ou des filtres de votre choix afin de les réduire et ainsi gagner de la visibilité. Vous pouvez également détacher un outil d'image en cliquant sur le bouton de déconnexion (flèche pleine entrant dans un rectangle ouvert), celui ci apparaitra alors dans une fenêtre flottante. Cliquez sur le même bouton pour l'ancrer de nouveau dans la barre d'outils image.

Chaque filtre possède son propre panneau de paramétrage. StudioLine mettra immédiatement à jour l'image pour en montrer l'effet. Aucun besoin de confirmer vos actions avec un bouton “OK”. Tous les filtres et les paramètres peuvent facilement être modifiés ou annulés à tout moment.

Un filtre peut être appliqué à plusieurs images à la fois si ces images ont été sélectionnées avant d'accéder aux filtres ou d'en modifier les réglages.

Filtres de prétraitement

Une des particularités clefs de StudioLine est sa capacité à appliquer un jeu complet de filtres d'images à une série entière d'images similaires. Pour des alignements d'image plus précis, découper des bords indésirables ou corriger l'effet peu attrayant de la décolorations des pupilles de vos sujets, personnes ou animaux (effet yeux rouges), utilisez le filtre approprié dans la section “Prétraitement d'image” de la fenêtre “Filtres”.

Étant donné que les filtres de prétraitement sont spécifiques à chaque image et ne doivent pas être copiés à d'autres images, ils sont absents de la “Liste des filtres actifs”.

Vous trouverez un accès rapide aux filtres de prétraitement tels que “Découpe et Rotation” ou “Correction des yeux rouges” dans la barre de lancement rapide inférieure.

Liste des filtres actifs

StudioLine compile tous les filtres et leurs paramètres (La liste des “Filtres actifs”) et les stocke avec l'image originale non modifiée dans les Archives d'images. Pour voir cette liste, sélectionnez une image et choisissez “Filtres actifs” dans le menu “Image”. S'ouvrira alors la fenêtre comportant les filtres appliqués. Vous pouvez aussi y accéder par le menu “Image” en sélectionnant “Filtres actifs” dans le menu contextuel, ou encore cliquer sur une image avec le bouton droit de la souris et choisir “Filtres actifs” dans son menu contextuel.

Changer l'ordre de traitement

Vous pouvez contrôler l'ordre dans lequel les filtres sont appliqués sur une image en les déplaçant dans la liste des filtres actifs. StudioLine appliquera les filtres à partir du haut vers le bas.

Pour illustrer l'effet de différents ordres de traitement, sélectionnez une image, appliquez le filtre “Noir & Blanc”, puis le filtre “Sépia” pour réaliser un effet sépia. Cela donnera un aspect ancien à l'image. Si vous changez l'ordre des filtres, alors le filtre noir et blanc annule l'effet du filtre sépia.

Supprimer des filtres

Pour supprimer l'effet d'un filtre, glissez / déposez simplement le filtre de la liste des “Filtres actifs” d'une image particulière sur la corbeille située dans le coin supérieur droit de la fenêtre de StudioLine. Vous pouvez également cliquer sur n'importe quel filtre de la liste avec le bouton droit de la souris et choisir “Supprimer” dans son menu contextuel. Autrement, si la fenêtre du filtre est actuellement ouverte, vous pouvez sélectionner une image particulière et glisser / déposer dans la corbeille le bouton “Copier”, situé dans le coin supérieur gauche de la fenêtre du filtre.

Copier des filtres

Il y a plusieurs façons de copier des filtres et leurs paramètres d'une image à une ou plusieurs images :

  1. Glisser/déposer le bouton “Copier” sur une seule image
    Cliquez avec le bouton gauche de la souris sur l'image qui possède déjà le filtre paramétré. Ouvrez le filtre que vous voulez copier. Glissez / déposez le bouton “Copier” de la fenêtre du filtre sur une autre image qui héritera alors des mêmes paramètres.
  2. Cliquer sur le bouton “Copier
    Cliquez avec le bouton gauche de la souris sur l'image qui possède déjà le filtre paramétré. Ouvrez le filtre que vous voulez copier. Maintenez la touche “Ctrl” pour sélectionner des images complémentaires (assurez-vous que l'image originale reste sélectionnée). Cliquez sur le bouton “Copier” de la fenêtre de ce filtre d'image pour appliquer les mêmes paramètres à toutes les images sélectionnées.
  3. Utiliser la liste des filtres actifs
    Pour copier les paramètres d'un seul filtre, glissez / déposez ce filtre particulier de la liste des filtres actifs sur chacune des images cibles. (Un click à l'aide du bouton droit de la souris sur les filtres sous une miniature d'image ouvrira la liste des filtres actifs.) Pour copier tous les filtres, glissez / déposez le bouton “Copier” de la liste des filtres actifs sur chacune des images cibles (ou utilisez la touche “Ctrl” pour sélectionner des images supplémentaires et cliquez ensuite sur le bouton “Copier”).

Le bouton “Attacher / Détacher” (voir ci-dessous) est utilisé pour copier un filtre et ses paramètres à d'autres images dans d'autres dossiers.

Normalement, une fenêtre de dialogue affichera toujours les paramètres effectifs de l'image en cours de sélection. Si plusieurs images sont sélectionnées, alors la fenêtre affichera les paramètres de l'image sélectionnée en premier. Cliquez sur le bouton “Attacher / Détacher”. Il deviendra rouge pour indiquer que les paramètres sont détachés de l'image. Vous êtes maintenant libre de naviguer à travers les dossiers et de sélectionner des images différentes - les paramètres resteront ceux de l'image sélectionnée à l'origine. Quand vous avez localisé et choisi l'image ou les images cible(s), cliquez sur le bouton “Copier” dans la fenêtre du filtre pour appliquer ce filtre et ses paramètres à l'image ou aux images sélectionnées.

Histogramme

L'histogramme affiche la distribution des pixels en fonction de la luminosité et de la fréquence de votre image. L'axe des x (horizontal) représente la luminosité allant du noir (0) au blanc (255). L'axe des y (vertical) représente la fréquence des pixels pour chaque luminosité particulière.

Idéalement, une image doit être équilibrée entre obscurité, milieu de gamme et pixels brillants. Une image avec un nombre excessif de pixels lumineux apparaîtra délavée. Une image trop élevée en pixels de milieu de gamme apparaîtra pâle. Trop de pixels sombres se traduira par un manque de détails. L'histogramme de StudioLine aide à évaluer l'effet des filtres d'image pour atteindre un bon équilibre.

L'histogramme peut être basculé sur différentes vues pour correspondre à différents filtres d'image. “Rouge / Vert / Bleu” est la vue par défaut, montrant la répartition de la luminosité combinée pour tous les canaux de couleur. Vous pouvez également sélectionner un ou plusieurs canaux de couleur individuels, ou voir la répartition de saturation ou de couleur. En outre, vous pouvez choisir une vue logarithmique ou linéaire et superposer la graphique à une grille.

Afin d'illustrer l'histogramme, nous allons jeter un œil à l'outil «Tonalité-auto”. Sélectionnez une image manquant de contraste, pâle ou délavée. Ouvrez le filtre “Tonalité-auto” dans les filtres d'image. Dans l'histogramme en haut de la barre d'outils images, le paramètre par défaut devrait être “Rouge / Vert / Bleu” - sinon, cliquez sur le quatrième bouton circulaire en partant de la gauche comportant les trous couleurs, le gris, à côté des boutons de canaux de couleurs individuelles et le bouton noir / blanc “Teinte”.

L'exemple de l'image ci-dessus illustre bien le manque de pixels sur la droite dans le graphique. Après avoir coché “Contraste-auto” dans le panneau “Tonalité-auto”, l'histogramme montre comment le graphique est maintenant réparti sur toute la plage de luminosité.

Le résultat d'une luminosité équilibrée sur une image est que celle-ci sera beaucoup plus dynamique. Vous pouvez encore déplacer les curseurs dans le panneau «Tonalité-auto“ et observer immédiatement le résultat dans l'histogramme et sur l'image elle-même.

Modifications à l'aide d'un logiciel tiers

Vous pouvez ouvrir les images, directement dans les Archives d'images, avec votre outil bitmap ou logiciel libre favori. Cliquez sur l'image avec le bouton droit de la souris, choisissez “Image originale” dans le menu contextuel et sélectionnez la ligne du menu “Ouvrir avec”. Vous verrez une liste d'applications associées au type de fichier de l'image originale. Il y aura également une option “Choisir le programme…” pour choisir manuellement un programme particulier. Utilisez l'option “Modifier les raccourcis de programme” à partir du même menu contextuel pour définir les raccourcis vers vos propres choix de programmes.

Dans la fenêtre “Créer un nouveau raccourci de programme” entrez un nom de raccourci. Puis utilisez le bouton “Parcourir” pour localiser le fichier de programme approprié. Acceptez votre choix avec le bouton “OK” et vous verrez que le nouveau raccourci de programme apparaît dans le menu contextuel. Vous pouvez gérer tous les raccourcis de programme existants dans la fenêtre “Modifier les raccourcis de programme”. Cliquez sur le bouton “Nouveau” pour créer un raccourci de programme. Après le lancement de votre application, vous pouvez modifier l'image à votre façon. Une fois cela fait, enregistrez le fichier et fermez le.

En lançant des applications tierces à partir de StudioLine, vous devez être attentif à certains faits :

  • Aucun changement effectué par une application tierce ne peut être annulé par StudioLine. Si c'est un souci, faites une copie de l'image avant d'effectuer tout changement. Cliquez sur l'image avec le bouton droit de la souris et choisissez “Créer une copie” dans le menu contextuel.
  • Beaucoup de programmes proposent une liste des “Derniers fichiers utilisés” dans le menu “Fichier” de l'application. N'utilisez pas celle-ci ou toute autre technique pour ouvrir des images gérées par StudioLine. Celui-ci serait totalement inconscient des modifications effectuées. Au lieu de cela, ouvrez toujours ces images en lançant l'application directement à partir des Archives d'images de StudioLine.
  • Ne fermez pas StudioLine pendant la modification d'une image gérée par StudioLine avec une application tierce. Si vous avez fermé StudioLine, ne le relancez pas tant que vous n'avez pas achevé votre travail et quitté l'application tierce. Si vos changements n'ont pas été reportés dans StudioLine après l'avoir relancé, alors cliquez sur l'image avec le bouton droit de la souris, choisissez “Image originale” à partir du menu contextuel et sélectionnez la fonction “Actualiser”.
  • StudioLine lancera l'application tierce avec la copie originale inchangée de votre image. Les effets de tous les filtres appliqués par StudioLine ne seront pas disponibles dans l'application tierce. Donc, vous devez limiter l'utilisation des applications tierces à des effets qui ne peuvent pas être accomplis nativement avec des filtres StudioLine. Seuls les filtres StudioLine peuvent être changés et annulés à tout moment.
  • Une fois votre travail terminé dans l'application tierce, choisissez l'option normale “Enregistrer” dans le menu “Fichier” de l'application, ou son équivalent le plus proche. “Enregistrer” remplacera tout simplement l'image sur le disque dur. N'utilisez pas “Enregistrer sous” ou “Enregistrer en tant que copie” ou une fonction avancée similaire, car StudioLine ne saura pas où trouver l'image mise à jour.

Rendre les modifications permanentes

En exportant des images vers des fichiers graphiques standards, vous avez le choix d'inclure les effets de tous les filtres (voir la section Exporter les images). Parfois, il peut être nécessaire de faire de même dans les Archives d'images, par exemple, consolider les effets de tous les filtres StudioLine de manière permanente sur une image. Cliquez sur une image avec le bouton droit de la souris, choisissez le sous-menu “Image avec des filtres actifs” et choisissez une des fonctions disponibles :

  • Créer une copie et l'ouvrir avec
    Cette fonction est équivalente à la fonction “Image originale”, “Ouvrir avec”, abordée précédemment dans la section “Modification à l'aide d'un logiciel tiers”. Cependant, cette fois StudioLine créera d'abord une copie de l'image sélectionnée et de ses descripteurs et incorporera de manière permanente les effets de tous les filtres, incluant également les filtres de prétraitement. Évidemment, la copie aura une liste des “Outils actifs” vide, parce que tous les filtres auront été traités et appliqués directement dans la copie. La copie sera alors ouverte dans l'application tierce.
  • Créer une copie
    Ici, StudioLine fait la même chose que dans la précédente fonction “Créer une copie et l'ouvrir avec”, mais ne va pas ouvrir la copie dans une application tierce. Comme ci-dessus, StudioLine créera une copie de l'image sélectionnée et de ses descripteurs et incorporera de manière permanente les effets de tous les filtres, incluant également les filtres de prétraitement. La copie aura une liste des “Outils actifs” vide, parce que tous les filtres auront été traités et appliqués directement dans la copie. Néanmoins, tous les descripteurs sont conservés.
fr/classic/image_editing.txt · Dernière modification: 2015/10/30 09:36 par penelope_chapron