Outils pour utilisateurs

Outils du site


fr:classic:image_archive

Archives d'images

imagearchive.jpg

1 Barre de menusFonctions les plus couramment utilisées triées par groupes.
2 Sélecteur de modesPour effectuer la commutation entre les différents modes :
Photo: Archives d'images.
Web: Editeur de pages, Disposition, et Modèles de dispositions.
Collage: Edition de page d'impression.
3 Barre d'outils boutonsPour accéder rapidement aux fonctions fréquemment utilisées, en fonction du mode actuel “Archives d'images”, “Editeur de pages”, “Dispositions” ou “Modèles de dispositions”.
4 Barre d'outils menusPour accéder rapidement aux fonctions fréquemment utilisées, en fonction du mode actuel “Archives d'images”, “Editeur de pages”, “Dispositions” ou “Modèles de dispositions”.
5 Barre de lancement rapidePour accéder aux tâches fréquemment utilisées d'un seul clic.
6 Volet de navigation Dépend du mode utilisé : En “Archives d'images”, il affiche les dossiers d'images, dans tous les autres modes, il affiche la liste des galeries Web et les dossiers qu'elles contiennent.
7 Panneau Archives d'images ou Panneau Pages Dépend du mode utilisé : En mode “Archives d'images”, il affiche toutes les miniatures d'image ainsi que leurs descripteurs, dans tous les autres modes, il affiche la page en cours d'édition.
8 Barre d'outils d'images Via les onglets de cette barre d'outils d'images multi-usages, vous pouvez naviguer entre différentes fonctions :
Filtres : “Container” pour tous les filtres qui ont été ouverts. Ceci permet d'éviter aux filtres d'encombrer la vue des miniatures.
Descripteurs : Permet de visualiser et de saisir les descripteurs Système incluant la localisation, EXIF, IPTC/NAA et autres données du dossier en cours.
Mots-clés et attributs : Permet de classer les images selon des mots-clés et autres classifications.
9 Bordure de dimensionnement Cliquez sur la bordure et déplacez-la pour changer sa position entre le panneau de navigation et le panneau Images / Pages.
10 Bouton d'élargissement Vous permet d'étendre ou de restreindre l'espace d'affichage des miniatures d'images ou de la page en cours pour un espace de travail personnalisé.
11 Barre d'historique Menu déroulant affichant les dossiers les plus récemment utilisés.
12 Recherche rapide Permet de rechercher rapidement des images dans les Archives d'images ou du texte sur une page.
13 Corbeille Supprimer images, filtres, descripteurs et galeries Web.
14 Curseur de sélection de taille Pour changer la taille d'affichage des miniatures d'images. Pour plus d'options sur l'affichage des images, cliquez sur “Options d'affichage” dans le menu “Affichage” ou effectuez un clic droit sur le fond des Archives d'images et sélectionnez “Options d'affichage” dans le menu contextuel.

Les Archives d'images sont un des éléments clefs de la productivité de StudioLine. Bien que son utilisation ne soit pas obligatoire, elle est certainement inestimable pour les projets actuels de sites Web riches en médias. Au lieu qu'un Webmaster ait à conserver une trace des différents dérivés de la même image, StudioLine centralise la maintenance des images originales dans sa base de données d'images. Des dossiers structurés et un puissant moteur de recherche facilitent la recherche et la réutilisation des images.

Les corrections sur les images originales, comme la découpe, l'alignement et l'ajustement des couleurs ne doivent être effectuées qu'une seule fois. Quand une image est placée et personnalisée sur une page Web, l'image originale reste intacte dans les Archives d'images. Le nom, les descripteurs et d'autres informations provenant des Archives d'images sont propagés vers toutes les occurrences de tous les sites.

Répertoire des Archives d'images

Les Archives d'images sont stockées dans le répertoire de données StudioLine du disque dur de votre ordinateur et contiennent les répertoires “DataBase”, “Images” et “Cache”. Dans le répertoire de base de données, vous trouverez les fichiers de banque de données et d'autres fichiers qui sont nécessaires à l'administration de la banque de données. En fonction de ce que vous avez sélectionné dans les “Préférences - Copie / Référencement des images”, les images sont stockées dans le répertoire Images ou en externe. Le répertoire “Cache” inclut les miniatures dans différentes tailles.

Gestion du répertoire de données

L'installation de StudioLine met les programmes et les données utilisateur dans des répertoires distincts. Cela permet à StudioLine de pouvoir gérer de multiples répertoires de données. Différents répertoires peuvent être créés après l'exécution réussie du programme d'installation et appelés afin de choisir un répertoire ou un autre. Une fois les divers répertoires créés, vous pouvez basculer facilement de l'un à l'autre par le biais de la fenêtre de gestion du répertoire de données. Pour cela, cliquez sur la ligne “Gestion du répertoire de données” dans le menu “Préférences”. Tous les répertoires de données disponibles sont affichés dans la fenêtre.

Si vous souhaitez modifier le répertoire de données, vous aurez besoin de le sélectionner, de cliquer sur “Activer”, et de veiller à ce que toutes les applications de StudioLine actuellement ouvertes soient alors fermées, avant de relancer le logiciel.

Des répertoires inactifs peuvent figurer dans la liste en utilisant le bouton “Ajouter”. De même, vous pouvez supprimer des répertoires en utilisant le bouton «Enlever», ou les renommer avec “Renommer”.

Si vous souhaitez basculer entre des répertoires lors de l'ouverture de StudioLine, assurez-vous de cocher la case “Afficher les dialogues au lancement”. Les répertoires qui sont hébergés sur des disques externes seront affichés comme indisponibles.

Déplacement des répertoires de données

Pour déplacer StudioLine d'un PC à un autre, exécutez les étapes suivantes :

Copiez l'ensemble du répertoire de données StudioLine (par exemple C:\StudioLine avec tous les sous-répertoires) sur le nouveau PC.

Installez la dernière version de StudioLine sur le nouveau PC. Vous pouvez la télécharger à partir de notre page Web. Indiquez le répertoire copié précédemment comme nouveau répertoire de données.

Après l'installation, activer le logiciel en tapant votre clé d'activation produit.

Fonctions de base

Nouveau Dossier

Donnez un nom à votre nouveau dossier. Si vous l'avez sélectionné à partir du menu “Fichier”, il vous sera seulement demandé de fournir le nouveau nom.

Les options suivantes ne sont disponibles que lorsque vous utilisez la fonction “Nouveau dossier” dans l'onglet “Album” ou lorsque vous cliquez avec le bouton droit de la souris sur un dossier :

  • Si le nouveau dossier créé est validé, celui-ci s'ouvrira.
  • Si le pack de descripteurs par défaut pour de nouvelles images est coché, vous pouvez l'attribuer à toutes les images du nouveau dossier.

Renommer un dossier

Vous pouvez changer le nom des dossiers de vos albums dans les Archives d'images. Cliquez sur l'onglet “Renommer” dans le menu “Fichier”, ou faites un clic droit à l'aide de votre souris sur le dossier que vous souhaitez renommer. Entrez le nouveau nom et cliquez sur OK dans la fenêtre qui s'ouvre, ou validez en appuyant sur la toucher “Entrée” de votre clavier.

Choisir une couleur

La fonction “Choisir une couleur” vous permet de choisir et de définir la couleur que vous souhaitez utiliser pour les différentes fonctions, comme la couleur de police, couleur de lien, coloriser une image, etc.

Ancienne / Nouvelle
Montre la couleur actuellement active et la couleur nouvellement sélectionnée.

Remarque : Une palette de couleur indique qu'il n'y a pas de couleur spécifique appliquée, par exemple sur un texte sélectionné qui utilise plus d'une couleur.

Saturation / Luminosité
La saturation et la luminosité de la couleur choisie sont modifiées en faisant glisser le sélecteur de couleurs circulaire dans le carré de sélection de couleur. Les mouvements horizontaux modifient la saturation, les mouvements verticaux la luminosité.

Teinte
Les changements de teinte sont déterminés par le déplacement de haut en bas du curseur le long de la bande arc-en-ciel.

Rouge, vert, bleu
Les marqueurs rouge, vert et bleu indiquent les valeurs RVB actuellement actifs. Vous pouvez entrer un chiffre spécifique afin d'atteindre la couleur exacte de votre choix.

Palette de couleurs
La palette de couleurs stocke facilement une couleur choisie pour une utilisation future. Une fois atteinte la couleur voulue, il vous suffit de la faire glisser depuis la fenêtre en haut à droite et de la déposer dans un des compartiments vides de la palette de couleurs. Pour utiliser une de ces couleurs stockées, cliquez simplement dessus et elle deviendra la nouvelle couleur active.

Pipette
La pipette vous permet tout simplement de prélever une couleur sur n'importe quelle partie de votre écran.

Zone de prélèvement
Vous pouvez définir la taille de la zone de collecte de couleur que la pipette va prélever. Une valeur RVB moyenne est calculée.



fr/classic/image_archive.txt · Dernière modification: 2015/10/02 09:27 par penelope_chapron