Outils pour utilisateurs

Outils du site


fr:pro:importing_images

Importer des images

Pour utiliser StudioLine pour vos images, elles doivent être ajoutées dans les Archives d'images de StudioLine. StudioLine offre deux méthodes pour la gestion des images :

Mode "Copie"

Les images originales provenant d'une source externe, comme celles d'un appareil photo ou d'un CD, sont copiées dans les Archives d'images de StudioLine. Nous les appellerons images internes.

Après la création par StudioLine d'une copie de l'image originale dans les Archives d'images, vous pourriez décider de supprimer votre image originale. Un exemple pratique serait la carte mémoire de votre appareil photo numérique. Après l'importation des photos dans StudioLine, la carte mémoire pourrait être effacée et réutilisée pour de nouvelles photos.

Les utilisateurs d'appareils photo numériques doivent toujours fonctionner en mode “Copie”. Certains appareils photo peuvent réutiliser les mêmes noms de fichier chaque fois que la carte mémoire est effacée, par exemple DSCF0001.jpg. Si vous deviez copier vos fichiers d'images dans un dossier de Windows qui contient déjà des images antérieures de votre appareil photo, Windows rencontrera alors des noms de fichier en double et proposera de remplacer les images les plus anciennes. Cela peut occasionner la perte accidentelle de souvenirs irremplaçables. Ceci ne sera jamais un problème lorsque vous importerez vos photos directement dans StudioLine en utilisant le mode “Copie”, puisque les noms de fichiers identiques ne posent aucun problème à StudioLine.

Le mode “Copie” est adapté pour tous les medias parce que c'est le plus sécuritaire. Les programmes externes n'ont pas accès aux fichiers de données de StudioLine. Vos fichiers ne peuvent être modifiés ou supprimés accidentellement.

Mode "Références"

Seules les références de l'image originale sont copiées dans les Archives d'images. Nous les appellerons images externes. Si l'image originale est sur un média amovible ou temporairement indisponible pour diverses raisons, StudioLine génère une “Image Proxy” plus légère pour son utilisation dans les Archives d'images. Les paramètres par défaut des “Images Proxy” sont personnalisables dans le menu “Préférences / Images Proxy”.

Ce mode doit être choisi uniquement si vous préférez ne pas supprimer les images originales de votre disque dur et ne pouvez pas vous permettre d'augmenter l'espace disque nécessaire à StudioLine pour stocker les copies des images originales. Si vous avez choisi ce mode pour les CD, DVD ou autres médias amovibles, en particulier votre appareil photo, vous pouvez trouver incommode qu'il soit nécessaire d'avoir toujours ces médias à portée de main. Le risque est très élevé que vous effaciez ou remplaciez accidentellement des images sur de tels supports. Encore une fois, votre appareil photo numérique est un bon exemple. En outre, chaque fois que vous devrez réaliser une impression haute résolution ou exporter l'image, StudioLine vous demandera d'insérer le média amovible.

Il est généralement recommandé que vous utilisiez le mode “Copie” tant que vous avez de l'espace disque disponible. Une fois que l'espace disque se raréfie, StudioLine offre la fonction de déchargement pour les images les plus anciennes ou les moins fréquemment utilisées.

Que vous choisissiez les images internes ou externes n'aura aucun effet sur les capacités de StudioLine à gérer, corriger et traiter vos images.

Vous pouvez choisir la façon dont StudioLine doit gérer les images en fonction des différents types de média. Choisissez “Copie / Référencement des images” dans le menu “Préférences”. (La fenêtre de préférences s'ouvrira automatiquement la première fois que vous importerez des images).

En plus des modes “Copie” ou “Références”, vous pouvez choisir le paramètre “Demander” afin d'avoir le choix à chaque importation. C'est un bon choix si vous voulez pouvoir copier des images à partir de CD prêtés, mais pas de copier des images à partir de CD vous appartenant.

Vous êtes libre de choisir des paramètres différents par la suite. Bien sûr, cela affectera seulement les nouvelles images ajoutées dans les Archives d'images. Les images existantes stockées en interne peuvent être converties en images externes à tout moment. Vous pouvez aussi convertir des images externes en images internes aussi longtemps que vous avez accès aux images originales.

Images internes et externes

Pour convertir des images internes en images externes ou vice versa, sélectionnez les images et cliquez sur une des images choisies avec le bouton droit de la souris. Choisissez “Image originale” dans le menu contextuel et ensuite l'option “Stocker en externe” ou “Stocker en interne”.

Pour déplacer une image en externe, vous devrez choisir un dossier cible.

Pour importer une image en interne, il vous sera peut-être demandé d'insérer le CD, le DVD ou tout autre média amovible qui contient l'image originale.

Importer des images grâce à l'Assistant d'importation

Utiliser l'Assistant d'importation de StudioLine vous fera économiser beaucoup de temps et d'efforts, puisque vous décidez avant que le transfert ne commence quels images, annotations sonores et fichiers vidéo vous souhaitez réellement importer dans votre archive.

loadassistant.jpg

Lors du démarrage de StudioLine, l'Assistant d'importation reconnaît automatiquement tous les fichiers situés dans le dossier “DCIM” d'un disque dur externe (par exemple la carte mémoire de votre appareil photo) au moment où vous le connectez à votre ordinateur.

Dans la zone d'aperçu, toutes les images trouvées sont affichées sous forme de miniatures qui vous permettent de reconnaître facilement vos fichiers. Films et fichiers sonores sont représentés par une icône. Sélectionnez alors les fichiers que vous souhaitez importer dans StudioLine par les moyens suivants :

Lors de l'ouverture de l'Assistant d'importation, tous les fichiers sont automatiquement cochés pour le chargement. Il suffit de décocher les fichiers que vous ne souhaitez pas importer.

Pour cocher ou décocher tous les fichiers, cliquez à l'aide du bouton droit de la souris dans la zone de prévisualisation des images et choisissez la commande appropriée dans le menu contextuel.

Vous pouvez également utiliser la combinaison de touches “Ctrl + A” pour sélectionner tous les fichiers, puis cocher ou décocher une des cases sous une vignette afin d'appliquer votre choix à la totalité des fichiers.

Vous pouvez aussi utiliser votre souris pour sélectionner un regroupement de fichiers. Maintenir la touche “Ctrl” enfoncée vous permet de cliquer sur les fichiers de votre choix afin de les ajouter ou de les supprimer de votre sélection. Une fois votre choix fait, un clic-droit à l'aide de la souris sur la sélection vous permettra de choisir “Cocher” ou, le cas échéant, “Décocher la sélection” depuis le menu contextuel.

Dans le panneau de droite vous pouvez définir la destination des images chargées. En utilisant la fonction “Rechercher” vous pouvez choisir un dossier existant dans les Archives d'images. Vous pouvez également créer un sous-dossier et y charger vos fichiers.

Vous pouvez également renommer les images au moment de leur importation - ou si vous le souhaitez les numéroter. De cette façon, vos images possèdent un nom significatif pour vous dès le départ, ce qui peut vous faciliter la tâche pour de futurs travaux.

De plus anciennes versions de Windows ne permettent pas à l'assistant d'importation de s'ouvrir automatiquement. Vous pouvez y remédier de deux façons :

Suivez le menu “Fichier” → “Importer” → “Assistant d'importation”.

Dans la barre d'outils boutons sous la barre de menu “Fichier” cliquez, sans avoir sélectionné de fichier, sur l'icône “Importer”.

Recharger l'image source

Si vous êtes dans les Archives d'images, vous pouvez aller dans le menu “Image” puis dans “Recharger l'image source”. Cette option vous permet de recharger les données graphiques qui ont été importées à l'origine dans StudioLine. Si elle sont toujours disponibles, StudioLine recherche les données à leur emplacement initial. Si les fichiers ne sont plus disponibles, vous serez invité à rechercher les fichiers dans l'Explorateur StudioLine - Archives d'images.

Cette fonction peut améliorer la qualité d'image après, par exemple, qu'une petite partie de l'image ait été coupée puis agrandie. Grâce à cette fonction de téléchargement antérieur, les fichiers images originaux sont restaurés et la zone découpée sera enregistrée dans la plus haute résolution telle que définie par les réglages d'Image Rendering, trouvés dans le menu “Préférences”. La résolution la mieux adaptée si vous travaillez avec Kodak Photo-CD est téléchargé.

fr/pro/importing_images.txt · Dernière modification: 2015/11/02 09:08 par penelope_chapron