Herramientas de usuario

Herramientas del sitio


es:classic5:importing_images

Importación de imágenes

Las Imágenes originales de una fuente externa como una cámara o un CD se copian al archivo de imágenes de StudioLine. Nosotros las llamaremos imágenes internas.

Una vez que StudioLine ha creado una copia-matriz en el Archivo de Imágenes, usted puede suprimir la imagen original. La tarjeta de memoria de su cámara digital es un ejemplo práctico: después de importar las fotos a StudioLine, la tarjeta de memoria puede vaciarse y volverse a usar para tomar nuevas fotos.

Los usuarios de cámaras digitales siempre deberían trabajar en el modo copiar. Algunas cámaras pueden reutilizar los mismos nombres de archivo cada vez que se vacía la tarjeta de memoria, por ejemplo, DSCF0001.jpg. Si usted va a copiar los nuevos archivos a una carpeta de Windows que ya contiene imágenes anteriores importadas desde su cámara, Windows encontrará los es de archivo duplicados y le ofrecerá reemplazar las fotos más antiguas. Esto puede causar que accidentalmente usted pierda sus recuerdos de manera irreparable. Usando el modo Copiar, usted importará sus fotos directamente a StudioLine, el cual puede manejar perfectamente imágenes múltiples con nombres de archivos idénticos.

El modo copiar es adecuado para todos los medios de almacenamiento de datos, ya que es el más seguro. Programas externos no tienen acceso a los archivos de datos de StudioLine. Los archivos no pueden ser cambiados o borrados accidentalmente.

Modo "No copiar"

La imagen original reside fuera del Archivo de Imágenes de StudioLine, y sólo se copian las referencias a las imágenes originales en el Archivo de Imágenes. Nosotros las llamaremos imágenes externas. En caso de que la imagen original esté en un medio extraíble o temporalmente no disponible por otra razón, StudioLine generará una imagen Proxy compacta para su uso en el Archivo de Imágenes. Las configuraciones o atributos de las imágenes Proxy pueden encontrarse en el menú de Preferencias.

Sólo debe elegirse este modo si usted no quiere borrar sus imágenes originales de su disco duro y no puede disponer de espacio adicional en el disco para que StudioLine pueda crear sus copias matrices. Si usted escoge este modo para CDS, DVDs. u otro medio removible, puede que sea incómodo tener siempre este medio al alcance de la mano. Cada vez que usted necesite crear una impresión de alta resolución o quiera exportar la imagen, StudioLine le pedirá que inserte el disco. Usted no debería escoger este modo para ningún medio de escritura (por ejemplo: unidades flexibles, CDs o Vds. de grabación) o tarjetas de memoria. Siempre existirá la posibilidad de que usted borre accidentalmente o sobrescriba sus fotos originales.

Generalmente se recomienda que use el modo Copiar mientras tenga espacio de disco disponible. Cuando tenga poco espacio, StudioLine le ofrece el modo descargar para las imágenes más antiguas o usadas con menor frecuencia.

La decisión de usar imágenes internas o Externas no tiene ninguna incidencia en el manejo, edición y procesado de sus fotos con StudioLine.

Para los diferentes tipos de medios, usted puede decidir como StudioLine manejará sus imágenes. Escoja Archivo de Imágenes/Copia/Referencias de imágenes desde el menú de Preferencias (la ventana de preferencias se abrirá automáticamente la primera vez que usted cargue imágenes.)

Además de lo ya mencionado en modo Copiar y modo No Copiar, usted también puede escoger las configuraciones. Pida que StudioLine le dirija durante cada importación. Esta es una buena decisión si usted quiere tener la posibilidad de copiar imágenes desde CDs prestados, pero no copiar imágenes desde los CDs que le pertenezcan.

Usted tiene la libertad de escoger las configuraciones más tarde. Por supuesto, esto solo afectará cualquier imagen nueva que sea añadida al Archivo de Imágenes. Las Imágenes existentes que están guardadas internamente pueden ser convertidas en imágenes externas en cualquier momento. Usted también puede convertir imágenes externas en internas, asegurándose de que todavía tenga acceso a sus originales.

El almacenamiento de imágenes internas y externas

Para convertir imágenes internas a imágenes externas, o viceversa, seleccione las imágenes y haga clic en una de las imágenes con el botón derecho del ratón. Elija Original desde el menú contextual y luego la opción Guardar exteriormente o Guardar interiormente.

Para mover una imagen a un almacenamiento externo, usted necesitará seleccionar un destino.

Para importar una imagen a un almacenamiento interno, se le puede pedir que inserte el CD, DVD apropiado u otros medios removibles, si es allí donde reside su foto original.

Importación de imágenes con el Asistente de cargo

Uso del Asistente de cargo de StudioLine ahorra mucho tiempo y esfuerzo, porque usted decide antes de la transferencia se inicia cuales imágenes, imágenes con anotaciones de sonido y archivos de película que desea cargar en su archivo.

Al iniciar StudioLine, el Asistente de carga reconoce automáticamente todos los archivos ubicados en la carpeta “DCIM” de una unidad externa (por ejemplo, tarjeta de memoria de su cámara) que se conecta a su computadora.

En la vista previa, todas las imágenes encontradas se muestran como imágenes en miniatura que le permite reconocer fácilmente sus archivos. Películas y archivos de sonido son presentados con un icono. El uso de este resumen, seleccione los archivos que le gustaría importar a StudioLine mediante el uso de los siguientes medios fáciles:

Al abrir el Asistente de carga, todos los archivos se comprueban de forma automática para la carga. Para eliminar archivos individuales no querían, simplemente desactive ellos.

Para desactivar o volver a comprobar todos los archivos, haga clic con el botón derecho del ratón en el área de previsualización de la imagen y elegir el comando correspondiente en el menú contextual.

También puede utilizar la combinación de teclas “Ctrl + A” para seleccionar todos los archivos, a continuación, marcando una de las casillas bajo la miniatura para establecer los controles para todos.

Usando su ratón usted puede arrastrar y alternativamente seleccionar un grupo de archivos. Al hacer clic en archivos individuales, mientras mantiene presionada la tecla “Ctrl” le permite añadir o eliminar de la agrupación. Una vez que haya hecho su selección total, el botón derecho del ratón en la selección y elija “Marcar seleccionado” o como sea el caso, “Marcar no seleccionado”.

En el lado derecho del panel de asistente de establecer el destino de las imágenes cargadas. El uso de “Buscar” se puede recoger una carpeta existente en el interior del archivo. Es posible que desee crear una subcarpeta y tener los archivos cargados en ella.

Es posible cambiar el nombre de las imágenes durante la carga - si lo desea, con el fin numeradas consecutivamente. De esta manera sus imágenes tiene un nombre significativo desde el principio, mientras que la prevención de los futuros trabajos en el proceso.

Las versiones anteriores de Windows sólo permiten el Asistente de carga a ser convocado de forma manual. Hay dos maneras de hacer esto:

Siga la ruta del menú: “Archivo” → “Importar” → “Asistente de carga.”

En la barra de menús, haga clic en Archivo y seleccione el Explorador de StudioLine. sin haber seleccionado un archivo, en el icono “Load Image”.

Recargar imagen original

Si se encuentra en el Archivo de Imágenes se puede ir al menú Imagen y la ficha Imagen Recargar Fuente. Esta opción permite volver a cargar los datos de gráfico que se importó originalmente en StudioLine. Si está disponible, StudioLine busca los datos en su posición original. Si los archivos no se pueden encontrar y se selecciona sólo una imagen, se solicita al usuario a buscar los archivos en el Explorador de StudioLine - Archivo de Imágenes.

Esta función puede mejorar la calidad de la imagen después de una pequeña pieza de la imagen se ha cortado primero y luego aumentado de tamaño. A través de la función de descarga posterior de los archivos gráficos originales se restauran y el área cortada se guarda en la resolución más alta según la definición de la configuración de representación en imágenes, que se encuentran en el menú Preferencias. Si está trabajando con Kodak Photo-CD la resolución que mejor se adapte se carga.

es/classic5/importing_images.txt · Última modificación: 2021/04/27 12:08 (editor externo)