Herramientas de usuario

Herramientas del sitio


es:basic5:image_archive



Archivo de imagenes

imagearchive_basic.jpg

1 Barra de menús Acceso a los menús divididos por grupos de uso común
2 Cambiar modo Cambie entre los modos:
Foto: Archivo de imagenes
Web: Editor de páginas, Diseño, y plantillas de diseño
3 Barra de botones Acceso rápido a las funciones más usadas, dependiendo del modo actual: Archivo de imagenes o Editor de páginas
4 Barra de herramientas Acceso rápido a las funciones más usadas, dependiendo del modo actual: Archivo de imagenes o Editor de páginas
5 Barra de herramientas inferior Le conduce hacia las tareas más comunes
6 Panel de navegación Modo dependiente: en el Archivo de imagenes muestra las carpetas de imágenes, en es otro modo se muestra la lista de galerías web y las carpetas que los contienen
7 Archivo de imagenes o Panel de paginas Modo dependiente: Espacio de trabajo con vista en miniatura del contenido de las carpetas, incluyendo los pies de foto de las imágenes. En otros modos se muestra la página que se está trabajando actualmente.
8 Panel de edición Vía pestañas en la parte superior de esta barra de usos múltiples, puede desplazarse a una de las tres áreas:
Edit: un “contenedor” para todas las herramientas de imagen que se han abierto, de manera que no oculten las vistas en miniatura;
Describir: esta área le permite ver y entrada descriptores de imágenes detalladas incluyendo Exif, información geográfica, IPTC/NAA y otros datos
9 Borde de panel de tamaño variable Haga clic y arrastre para cambiar la frontera entre la navegación o del panel Editar y el panel Imagen/Página.
10 Botón para agrandar el panel Le permite contraer o expandir el panel de Archivo de Imágenes/Página para más espacio de trabajo
11 Historia camino Un menú desplegable muestra las posiciones más recientemente navegadas
12 Búsqueda rápida Le permite la búsqueda rápida de imágenes en el Archivo de imágenes o texto en una página
13 Papelera de reciclaje Disponer de imágenes, filtros y colocar herramientas, descriptores y galerías Web
14 Widget de zoom Ajuste el tamaño de miniaturas. Para más opciones con respecto a la forma de ver su panel de archivo de imágenes/página, vaya a “Mostrar Opciones” en el menú “Ver” o haga clic derecho en el panel del archivo de imágenes para el menú contextual.

El archivo de imágenes es una característica clave de la productividad de StudioLine. En lugar de un web master tener que realizar un seguimiento de varios derivados de la misma imagen, StudioLine mantendrá centralmente originales imágenes en su base de datos de imágenes. Una estructura de carpetas y potente motor de búsqueda proporcionan para su fácil recuperación y reutilización.

Correcciones de imagen originales, como ajustes de recorte, la alineación y el color sólo necesitan realizarse una vez. Cuando se coloca una imagen y personalizado en una página web, el archivo de imagen original permanece intacta. Nombre, descripciones y otros datos se transfieren desde el archivo de que se produzcan hechos en todos los sitios.

Directorios del Archivo de Imágenes

El Archivo de imagen está en el directorio de datos el disco duro de su computadora, e incluye los directorios “Database,” “Images,” y“Cache”. En el directorio “Database” son los archivos del banco de datos y otros archivos que son necesarios para la administración de Banco de datos. Dependiendo de lo que haya seleccionado para sus “Preferencias de copiar” las imágenes se almacenan en el directorio “Images” o externamente. El directorio “Cache” incluye las miniaturas de diferentes tamaños.

Administración del directorio de datos

El programa de instalación de StudioLine instala los archivos de programa y de los usuarios en los directorios separados. Esto permite StudioLine administrar numerosos directorios. Varios directorios pueden ser aplicados después de la instalación exitosa del programa, y se puede elegir otro directorio o crear un nuevo directorio. Cuando se han creado los distintos directorios, puede cambiar fácilmente entre ellos a través de la ventana “Administración de directorios de datos.” Para utilizar, eligir “Administración de directorios de dato” en el menú “Preferencias.” Todos los directorios de datos disponibles se muestran en la ventana. Inicialmente, sólo existe el directorio de las cuales elegir.

Si usted desea cambiar el directorio de datos, tendrá que seleccionarlo, pulse Activar, y salir todas las aplicaciones abiertas en ese momento, antes de reabrir el software.

Directorios inactivadas pueden incluirse en la lista mediante el botón “Adjuntar”. Del mismo modo, puede eliminar directorios utilizando el botón de “Desadjuntar”, o puede cambiar su nombre por “Renombrar”.

Si usted desea cambiar directorios en la apertura de StudioLine, asegurate de eligir el “Mostrar el dialogo de iniciar.” Directorios que se alojan en unidades externas se muestran como no disponibles.

Reubicación de los directorios de datos

Para trasladar StudioLine de su antigua computadora a la nueva, haga lo siguiente:

Copie todo el directorio de datos (por ejemplo C:\StudioLine - con todos los subdirectorios) en su nuevo PC.

En su nueva PC, ejecute la instalación de la versión de StudioLine mas reciente. Se puede descargar de nuestra página web. Proporcionar el enlace del directorio acaba de copiar-como el nuevo campo de datos. Después de la instalación, active el software tecleando su clave de activación del producto.

Funciones comunes

Nueva carpeta

Entre un nombre para la nueva carpeta. Si ha elegido esta en el menú Archivo, sólo pedirá que proporcione el nuevo nombre.

Las siguientes opciones sólo están disponibles cuando se utiliza la función Nueva carpeta en el panel de álbum o al hacer clic derecho en una carpeta:

  • Si seleccione “Abrir la nueva carpeta”, se abre la carpeta recién creada.

    * Si seleccione “Ajustar los descriptores predeterminados para las imágenes nuevas”, entonces se puede atribuir las imágenes de la nueva carpeta con todos los descriptores predeterminados.

Cambiar el nombre de la carpeta

En el Archivo de Imagenes, para cambiar el nombre de las carpetas de sus álbumes, haga clic en la ficha “Cambiar el nombre de la carpeta” en el menú Archivo. Entre el nuevo nombre en la ventana que se abre y haga clic en Aceptar. Como alternativa, puede hacer clic derecho sobre el objeto seleccionado en el panel de navegación de la izquierda y seleccione “Cambiar el nombre de la carpeta” en el menú contextual.

Colorear

La ventana “Seleccionar color” le permite seleccionar y configurar el color que desea utilizar para las diversas funciones, como el color de fuente, color para texto vinculado , colorear una imagen, etc.

Antiguo / Nuevo
muestra el color activo corriente y el color que acaba de seleccionar.

Nota: Una paleta de arco iris indica que no hay un color específico que se aplica, por ejemplo, un texto seleccionado que utiliza más de un color.

Saturación / Luminosidad
La Saturación/Luminosidad de su elección de color es cambiado arrastrando el selector de color circular en la plaza de la selección de color. Movimiento horizontal cambia la saturación, el brillo de movimiento vertical.

Hue
Los cambios de tono se consiguen por moviendo el tono punta arriba o abajo a lo largo de la banda de color.

Rojo, Verde, Azul
rojo, verde, azul indican los valores RGB actualmente activas. Puede entrar un número específico para hacer el color exacto que es necesario.

Caja de color \\Caja de color almacena un color para encontrar rápidamente más adelante. Arrastra el botón “Copiar” a uno de los compartimentos de color vacíos. Para usar un color tan almacenado simplemente haga clic en él y se convertirá en el nuevo color activo.

Color rosado
Color rosado es un selector de color de estilo pipeta que permite seleccionar un color de cualquier parte deseada de la pantalla del monitor.

Escoja el area
'Escoja el área' le permite definir el tamaño del área de recolección de color que la pipeta Color rosado se toma. Un valor RGB medio se calcula.


es/basic5/image_archive.txt · Última modificación: 2015/01/20 16:07 (editor externo)