Herramientas de usuario

Herramientas del sitio


es:web:export_pages

Diferencias

Muestra las diferencias entre dos versiones de la página.

Enlace a la vista de comparación

es:web:export_pages [2013/09/04 13:04] – editor externo 127.0.0.1es:web:export_pages [2015/10/07 17:59] (actual) – mike_higgins
Línea 1: Línea 1:
-====== Exporting Web Sites ======+====== Exportar sitios Web ====== 
  
-Sites, layout templates, pages and images may be shared between users or copied between StudioLine sites. This allows work to be delegated between multiple users and the ability to reuse designs for more than one project. StudioLine can also exchange text and images with third-party word processing software and graphics tools.+Sitios, plantillas de diseño, las páginas y las imágenes pueden ser compartidos entre los usuarios o copiar entre sitios StudioLine. Esto permite que el trabajo se delegue entre varios usuarios y la posibilidad de reutilizar los diseños de más de un proyecto. StudioLine también puede cambiar el texto y las imágenes con el software de procesamiento de textos de terceros y herramientas gráficas.
  
-This process is similar to the one documented in the section “Export as StudioLine File.” From the Menu Bar item choose “File” → “Export” → “StudioLine File.”+Este proceso es similar a la documentada en la sección "Exportar como StudioLine Archivo." Desde el punto barra de menú seleccione "Archivo" → "Exportar" → "StudioLine archivo".
  
-In the Panel “Choose Objects to Export” click on “Pages.” To export all web pages click “OK” without selecting a specific page. To export individual pages select one or multiple web pages in the right pane. Remember that you can select multiple non-consecutive pages by holding down the “Ctrl” key while clicking.+En el Panel de "Choose objetos a Exportar" haga clic en "Páginas". Para exportar todas las páginas web, haga clic en "Aceptar" sin seleccionar una página específica. Para exportar páginas individuales seleccionar una o varias páginas web en el panel derecho. Recuerde que puede seleccionar varias páginas no consecutivas, mantenga pulsada la tecla "Ctrl" mientras hace clic.
  
-===== Sites =====+===== Lugares ===== 
  
-Choose Export or Import from the File menu to transfer an entire site, including publishing profiles, layout templates, pages and any associated images or media files. When either importing or exporting the StudioLine Explorer - My computer window will open up to facilitate the transfer of files or sites.+Elija Exportar o Importar en el menú Archivo para transferir un sitio completo, incluyendo los perfiles editoriales, plantillas de diseño, las páginas y las imágenes o archivos multimedia asociados. Cuando cualquiera de importar o exportar el StudioLine Explorer - Mi ventana del ordenador se abrirá para facilitar la transferencia de archivos o sitios.
  
-===== Layout Templates =====+===== Modelos de disposición ===== 
  
-Choose Export or Import from the File menu to transfer layout templates and associated images, media files and dynamic menus between computers. StudioLine Explorer - My computer will open up so that you can locate the file.+Elija Exportar o Importar en el menú Archivo para transferir plantillas de diseño e imágenes asociadas, archivos multimedia y menús dinámicos entre ordenadores. StudioLine Explorer - Mi ordenador se abrirá para que pueda localizar el archivo.
  
-Double click on the layout and the program will prompt you to rename the new template in the desired folder. You can see where it is being saved both by the highlighted name of the site, and also in the menu bar. Should you want to change the location of the file to be saved, simply navigate to a different site, and rename the new layout there.+Haga doble clic en el diseño y el programa le pedirá que cambie el nombre de la nueva plantilla en la carpeta deseada. Usted puede ver dónde se está guardando tanto por el nombre resaltado del sitio, y también en la barra de menú. Si desea cambiar la ubicación del archivo que desea guardar, simplemente navegar a un sitio diferente, y cambiar el nombre de la nueva disposición allí.
  
-===== Pages =====+===== Páginas ===== 
  
-Choose Export or Import from the File menu to transfer a page, its layout and any associated images, media files or dynamic menus.+Elija Exportar o Importar en el menú Archivo para transferir una página, su diseño y las imágenes asociadas, archivos multimedia o menús dinámicos.
  
-===== Effects and Collages =====+===== Efectos y Collages ===== 
  
-The power of StudioLine's image tools can also benefit other applications. Open the StudioLine page editor, compose a collage of images, and apply any desired effects. With collage still selected, right-click on the mouse to see the context menu, and choose 'Export As'. A new window will open up that will allow to choose whether to export the collage as individual files, or as a single entity. From this window you can determine what other variables, for instance any associated Image Views, you would like when exporting your collage.+El poder de las herramientas de imagen de StudioLine también puede beneficiar a otras aplicaciones. Abra el editor de páginas de StudioLine, componer un collage de imágenes y aplicar los efectos deseados. Con aún seleccionado collage, haga clic en el ratón para ver el menú contextual, y seleccione 'Exportar como'. Una nueva ventana se abrirá hasta que le permitirá elegir si desea exportar el collage como archivos individuales, o como una sola entidad. Desde esta ventana puede determinar qué otras variables, por ejemplo, ningún asociados imagen Vistas, que le gustaría al exportar el collage.
  
-**Format** - Choose the desired file format for your export. A drop down menu gives you many choices.+**Formato** - Elija el formato de archivo deseado para su exportación. Un menú desplegable le da muchas opciones.
  
-**Quality** - Choose an image quality number that suits your needs regarding final file size and image quality.+**Calidad** - Elija un número calidad de imagen que se adapte a sus necesidades en cuanto a tamaño final del archivo y calidad de imagen.
  
-**Rollover Pictures** - If you have rollovers on your collage, you have the option to export both the rollover pictures and normal mode of the image. Choose this option to export both versions of each image.+**Rollover Fotos** - Si tiene vuelcos en el collage, usted tiene la opción de exportar tanto las imágenes de rollover y el modo normal de la imagen. Elija esta opción para exportar las dos versiones de cada imagen.
  
-**With Transparency** - choose this option of your collage includes transparency information (Alpha-Canal) that you would also like to be exported.+**Con Transparencia** - elija esta opción de su collage incluye información de transparencia (Alpha-Canal) que usted también desea exportar.
  
-**Path** - Choose a path where you would like your collage to go. Press the Browse button to select the existing folder or path. The selected path is then shown in the path field.+**Ruta** - Elija una ruta en la que le gustaría que su collage para ir. Pulse el botón Examinar para seleccionar la carpeta o la ruta existente. La ruta seleccionada se muestra a continuación, en el campo de ruta.
  
-**Image Name** - choose a name for your newly exported collage or separated images to assist you finding them at their new location. In the event that multiple images are exported, StudioLine inserts a series of names. If you begin the name with "*", StudioLine knows to create a file name that is derived from each image.+**Título** - elegir un nombre para su collage recién exportado o imágenes separadas para ayudarle a encontrar a su nueva ubicación. En el caso de que varias imágenes se exportan, StudioLine inserta una serie de nombres. Si comienza el nombre con "*", StudioLine sabe para crear un nombre de archivo que se deriva de cada imagen.
  
-===== Text =====+===== Texto ===== 
  
-Text blocks may be dragged directly from most word processing tools to the StudioLine page editor. In cases where this may not work, create a new text object on the page, then copy and paste the text.+Los bloques de texto se pueden arrastrar directamente desde la mayoría de las herramientas de procesamiento de textos para el editor de páginas de StudioLine. En los casos en que esto no puede trabajar, crear un nuevo objeto de texto en la página, a continuación, copiar y pegar el texto.
  
-Text can be exported as a graphic or as a text file. To do this, select the text, and then right-click to get the context menu. Select "export (save as)". The following window will open up where you can specify the format.+El texto puede ser exportado como un gráfico o como un archivo de texto. Para ello, seleccione el texto y, a continuación, haga clic derecho para obtener el menú contextual. Seleccione "exportar (guardar como)". La siguiente ventana se abrirá donde puede especificar el formato.
  
-==== Text Effects ====+==== Efectos de texto ==== 
  
-The StudioLine page editor and its image tools offer great opportunities to design interesting headlines or banner text. Once image tools are applied against a text element, it can be treated as if it were an image and exported for use by other applications.+El editor de páginas de StudioLine y sus herramientas de imagen ofrecen grandes oportunidades para diseñar titulares interesantes o texto de la pancarta. Una vez herramientas de imagen se aplican contra un elemento de texto, que puede ser tratada como si fuera una imagen y se exporta para su uso por otras aplicaciones.
  
-  * Design the banner text. +  * Diseñar el texto de la pancarta.\\ 
-  * Open the StudioLine Explorer for My Computer and choose a destination folder. +  * Abra el Explorador de StudioLine para Mi PC y seleccione una carpeta de destino.\\ 
-  * Drag the text element to the destination folder.+  * Arrastre el elemento de texto a la carpeta de destino.
es/web/export_pages.txt · Última modificación: 2015/10/07 17:59 por mike_higgins